rvm で rubygems のバージョンを切り替えたい時

rvm を使っていて、rubygems のバージョンを変えたいようなときは

rvm rubygems 1.3.7

でバージョンを指定して切り替えることができる。

  • RVM and RubyGems
uninitialized constant ActiveSupport::Dependencies::Mutex

ってな、rails と rubygems のバージョンによる互換性の問題?が起きた時に。

シェアする

  • このエントリーをはてなブックマークに追加

フォローする