ruby 2.0 で passenger を入れようとしたらなんかエラーでた

ruby 2.0 をソースからコンパイルして、gem で passenger をいれて、passenger-install-apache2-module を叩いてみたらなんかエラーがでた。

cannot load such file -- rubygems/builder

なんかバグがあったようだ

ということで、バグが治ってるバージョンでやればいいみたいなので、

sudo gem install passenger --pre

–pre オプションでβも含む最新版を含むので付けないのより新しいのがインストールされる。

そのバージョンの passenger で問題ないならこれで問題解決として良さそう。

シェアする

  • このエントリーをはてなブックマークに追加

フォローする